Letsencrypt

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Letsencrypt

      Beste leden,

      Ik volgde de blog van k.rens om letsencrypt te installeren:
      Directadmin Let's encrypt

      Echter kom ik met het volgende probleem:




      De specificaties van mijn directadmin zijn:
      Hosting nodig met hoogwaardige kwaliteit? voor lage prijzen!
      Bekijk onze website: hostingkwaliteit.com

      Heb ik je goed geholpen? geef me dan een drankje via:
      paypal.me

      The post was edited 1 time, last by Starohosting ().

    • Ik heb sinds enkele dagen hetzelfde probleem. Alles is up-to-date en ik krijg volgende foutmelding bij het aanmaken:

      Brainfuck Source Code

      1. Generating 4096 bit RSA key for let's encrypt account...
      2. openssl genrsa 4096 > "/usr/local/directadmin/data/users/shop/letsencrypt.key"
      3. Generating RSA private key, 4096 bit long modulus
      4. ............................................................++
      5. ......................................................................................................................................................................................................................................................................................................................................................................................................++
      6. e is 65537 (0x10001)
      7. Account registration error. Response: HTTP/1.1 100 Continue
      8. Expires: Tue, 16 Aug 2016 19:02:33 GMT
      9. Cache-Control: max-age=0, no-cache, no-store
      10. Pragma: no-cache
      11. HTTP/1.1 400 Bad Request
      12. Server: nginx
      13. Content-Type: application/problem+json
      14. Content-Length: 265
      15. Boulder-Request-Id: gYBZK8dWANuWiOfZoSbTrQurawhmYDzmMWTxu46zplw
      16. Replay-Nonce: qLi2lkxJggq8QwICbvhaY4xY57vYRMA5qfnADXsamR0
      17. Expires: Tue, 16 Aug 2016 19:02:33 GMT
      18. Cache-Control: max-age=0, no-cache, no-store
      19. Pragma: no-cache
      20. Date: Tue, 16 Aug 2016 19:02:33 GMT
      21. Connection: close
      22. {
      23. "type": "urn:acme:error:malformed",
      24. "detail": "Provided agreement URL [https://letsencrypt.org/documents/LE-SA-v1.0.1-July-27-2015.pdf] does not match current agreement URL [https://letsencrypt.org/documents/LE-SA-v1.1.1-August-1-2016.pdf]",
      25. "status": 400
      26. }.
      Display All
      Mijn server specificaties zijn als volgt:

      Apache 2.4.23
      DirectAdmin 1.50.1
      Exim 4.87
      MySQL 5.5.31
      Named 9.8.2rc1sshd
      dovecot 2.2.25 (7be1766)
      pure-ftpd 1.0.42
      Php 5.5.38